Ruby RabbitMQ clients blog

News and updates about various Ruby clients for RabbitMQ

Bunny 2.2.2 Is Released


Bunny 2.2.2 is released to

2.2.2 is a maintenance release.

Changes between Bunny 2.2.1 and 2.2.2

amq-protocol Update

Minimum required amq-protocol version is now 2.0.1 which includes bug fixes.

Full Change Log

Full change log can be found on GitHub.

About the Author

Michael maintains Bunny and several other RabbitMQ client libraries.