Ruby RabbitMQ clients blog

News and updates about various Ruby clients for RabbitMQ

Bunny 2.0.1 Is Released


Bunny 2.0.1 is released to

This is a bug fix and usability release.

Changes between Bunny 2.0.0 and 2.0.1

Explicit Ruby 2.0 Requirement

Bunny now requires Ruby 2.0 in the gemspec.

Contributed by Carl Hörberg.

JRuby Fix

Bunny runs again on JRuby. Note that JRuby users are strongly advised to use March Hare instead.

Contributed by Teodor Pripoae.

Full Change Log

Full change log can be found on GitHub.

About the Author

Michael maintains Bunny and several other RabbitMQ client libraries.