Ruby RabbitMQ clients blog

News and updates about various Ruby clients for RabbitMQ

March Hare 2.5.1 Is Released


March Hare 2.5.1 is released to

This is a bug fix and usability release.

Changes Between 2.5.0 and 2.5.1

Better Bunny Compatibility: the Heartbeat Option

MarchHare.connect now accepts :heartbeat as an alias for :heartbeat_requested for better Bunny compatibility (and because API reference accidentally listed it).

GH issue: #57.

Full Change Log

Please consult the change log to learn about the changes.

About the Author

Michael on behalf of the Ruby RabbitMQ Clients Team