Ruby RabbitMQ clients blog

News and updates about various Ruby clients for RabbitMQ

Amqp Gem 1.2.1 Is Released


amqp gem 1.2.1 is released to

This release is 100% backwards compatible.

Changes Between 1.2.0 and 1.2.1

Initial Connection Failures Retries

Set connection status to closed on connection failure, which means connection retries succeed.

Contributed by Marius Hanne.

About the Author

Michael on behalf of the Ruby RabbitMQ Clients Team